Moodleをレンタルサーバーにインストールする(失敗)

localには入れているが、レンタルサーバでも動作するか確認してみる。

Moodle:Mysql 4.1.16以上, Pgpsql UTF-8
land.to
×Mysql
△Pgsql(EUC-JP) ... Moodle 1.6.5はインストールできるが日本語が表示されない。Moodle 1.8はインストールでDBの文字コードのチェックではじかれるのでインストールできない。
justsize
×Mysql 3
MoodleはDBの文字コードUTF-8でないとだめなので、動作するレンタルサーバーが限られるかもしれない。